Клиент не запускается

Проблеми зв'язані з роботою сервер-клієнт MEDOC
Відповісти
marveL
Повідомлень: 58
З нами з: 06 січня 2012, 10:32

Клиент не запускается

Повідомлення marveL » 16 січня 2014, 10:20

Добрый день, после последних обновлений клиент перестал запускаться, окно запуска висит до опупения. Порыскал в просторах интернета посоветовали удалить флеш плеер. Удалил - помогло. Но без него буху не сладко живется. ОС Windows XP SP3, медок версии 200. Как можно еще исправить проблему?

Белокопытов Геннадий
Универсал (склонность - системные вопросы)
Повідомлень: 9846
З нами з: 13 січня 2012, 11:21

Re: Клиент не запускается

Повідомлення Белокопытов Геннадий » 16 січня 2014, 10:45

marveL
Уточните пожалуйста, Вы используете локальную и сетевую версию программы ? В случает использования клиент-серверной версии опишите как настроено соединение станции с сервером в connectionsetup

marveL
Повідомлень: 58
З нами з: 06 січня 2012, 10:32

Re: Клиент не запускается

Повідомлення marveL » 16 січня 2014, 11:15

Сетевая, в connectionsetup:
Робоча станція:
Адреса: 192.168.0.3
Порт: 9996

marveL
Повідомлень: 58
З нами з: 06 січня 2012, 10:32

Re: Клиент не запускается

Повідомлення marveL » 16 січня 2014, 11:18

На сервере:
ЗображенняЗображення

Нина Юрилина
Администратор
Повідомлень: 4920
З нами з: 02 серпня 2012, 15:48
Звідки: supportmedoc@ukr.net

Re: Клиент не запускается

Повідомлення Нина Юрилина » 16 січня 2014, 16:23

А можете на сервере тоже IP прописать?

marveL
Повідомлень: 58
З нами з: 06 січня 2012, 10:32

Re: Клиент не запускается

Повідомлення marveL » 16 січня 2014, 17:14

да, попробую, о результате отпишусь

AJIekceu4
Повідомлень: 736
З нами з: 13 січня 2012, 12:20
Звідки: Кривой Рог
Контактна інформація:

Re: Клиент не запускается

Повідомлення AJIekceu4 » 27 лютого 2014, 11:21

Ошибка при запуске станции:
Ошибка.jpg
Ошибка.jpg (11.02 Кіб) Переглянуто 1612 разів
на сервере и на станции брендмауер отключен (другие станции заходят и работают нормально)
на станции win 7 максимальная
антивирус microsoft essential отключен
во время установки станции внести ip сервера и порт правильный
переустановка станции НЕ помогла

у кого какие мысли на этот счет?

Белокопытов Геннадий
Универсал (склонность - системные вопросы)
Повідомлень: 9846
З нами з: 13 січня 2012, 11:21

Re: Клиент не запускается

Повідомлення Белокопытов Геннадий » 27 лютого 2014, 12:58

AJIekceu4
А ping сервера со станции ? Проверить открытие порта через telnet

AJIekceu4
Повідомлень: 736
З нами з: 13 січня 2012, 12:20
Звідки: Кривой Рог
Контактна інформація:

Re: Клиент не запускается

Повідомлення AJIekceu4 » 27 лютого 2014, 14:43

админ говорит что проходит нормально проверку с сервером

Белокопытов Геннадий
Универсал (склонность - системные вопросы)
Повідомлень: 9846
З нами з: 13 січня 2012, 11:21

Re: Клиент не запускается

Повідомлення Белокопытов Геннадий » 27 лютого 2014, 14:49

какое сообщение формирует ОС в журнале приложений ? Как настроено соединение в Connectionsetup ?

Відповісти

Повернутись до “M.E.Doc сервер-клієнт”