Zvitgrp

Проблеми зв'язані з роботою сервер-клієнт MEDOC
Festy30
Повідомлень: 548
З нами з: 25 січня 2012, 18:26

Zvitgrp

Повідомлення Festy30 » 14 серпня 2013, 09:51

Не удается запустить службу ZvitGrp на Локальном компьютере.
Ошибка 2: Не удается найти указаный файл
Win server 2003 Rs Sp2

Белокопытов Геннадий
Универсал (склонность - системные вопросы)
Повідомлень: 9855
З нами з: 13 січня 2012, 11:21

Re: Zvitgrp

Повідомлення Белокопытов Геннадий » 14 серпня 2013, 09:55

Проверьте запись в ветке реестра HKEY_LOCAL_MACHINE\SYSTEM\ControlSet001\Services\ZvitGrp есть ?
Настройки ConnectionSetup сделайте по IP адресу и попробуйте запустить

Festy30
Повідомлень: 548
З нами з: 25 січня 2012, 18:26

Re: Zvitgrp

Повідомлення Festy30 » 14 серпня 2013, 09:59

Ветка есть, Айпи адрес прописан в Connectionsetup

Белокопытов Геннадий
Универсал (склонность - системные вопросы)
Повідомлень: 9855
З нами з: 13 січня 2012, 11:21

Re: Zvitgrp

Повідомлення Белокопытов Геннадий » 14 серпня 2013, 10:11

Можете выложить скрин настроек connectionsetup и ошибки при запуске службы ?

Festy30
Повідомлень: 548
З нами з: 25 січня 2012, 18:26

Re: Zvitgrp

Повідомлення Festy30 » 14 серпня 2013, 10:17

Все что только может быть понадобится
Вкладення
113.JPG
113.JPG (47.2 Кіб) Переглянуто 6184 разів
115.JPG
115.JPG (45.17 Кіб) Переглянуто 6184 разів
116.JPG
116.JPG (34.66 Кіб) Переглянуто 6184 разів
Востаннє редагувалось 14 серпня 2013, 10:21 користувачем Festy30, всього редагувалось 2 разів.

Белокопытов Геннадий
Универсал (склонность - системные вопросы)
Повідомлень: 9855
З нами з: 13 січня 2012, 11:21

Re: Zvitgrp

Повідомлення Белокопытов Геннадий » 14 серпня 2013, 10:19

Пропишите IP адресс в настройка Connection Setup в строке Служба сервера и пробуйте запустить. Так же не верно заполнен IP в поле "робоча станція", не разделена группа точкой 192.1680.157, а надо 192.168.0.157
Востаннє редагувалось 14 серпня 2013, 10:22 користувачем Белокопытов Геннадий, всього редагувалось 1 раз.

Festy30
Повідомлень: 548
З нами з: 25 січня 2012, 18:26

Re: Zvitgrp

Повідомлення Festy30 » 14 серпня 2013, 10:22

ВСе перезаполнил 0 по фазе
Востаннє редагувалось 14 серпня 2013, 10:25 користувачем Festy30, всього редагувалось 1 раз.

Белокопытов Геннадий
Универсал (склонность - системные вопросы)
Повідомлень: 9855
З нами з: 13 січня 2012, 11:21

Re: Zvitgrp

Повідомлення Белокопытов Геннадий » 14 серпня 2013, 10:24

со скринов явно не правильные настройки соединения

Festy30
Повідомлень: 548
З нами з: 25 січня 2012, 18:26

Re: Zvitgrp

Повідомлення Festy30 » 14 серпня 2013, 10:27

ВОт заполнил правильно, адрес был правильно заполнен, это я уже сам еще пробовал менять и точку пропустил, дак и ошибка по службе на файл говорит а не на адрес
Вкладення
12313.JPG
12313.JPG (22.92 Кіб) Переглянуто 6175 разів

Белокопытов Геннадий
Универсал (склонность - системные вопросы)
Повідомлень: 9855
З нами з: 13 січня 2012, 11:21

Re: Zvitgrp

Повідомлення Белокопытов Геннадий » 14 серпня 2013, 11:10

служба Firebird установлена ?
Перезапустите ее, потом запустите ZvitGrp с правилно настроенным connectionsetup

Festy30
Повідомлень: 548
З нами з: 25 січня 2012, 18:26

Re: Zvitgrp

Повідомлення Festy30 » 14 серпня 2013, 11:18

Есть 4 службы связаные с firebird
Firebird Guardian - DefaultInstance
Firebird Guardian - ZVIT
Firebird Server - DefaultInstance
Firebird Server - ZVIT
Перезапустил, прописал как на верхнем посте, не запускается, ставлю второй Медок, обновил дол 160 пока что работает.

Festy30
Повідомлень: 548
З нами з: 25 січня 2012, 18:26

Re: Zvitgrp

Повідомлення Festy30 » 14 серпня 2013, 14:00

Переустановка помогла, надеюсь больше не слетит

netrebko
Повідомлень: 123
З нами з: 05 серпня 2011, 10:06
Звідки: г. Запорожье
Контактна інформація:

Re: Zvitgrp

Повідомлення netrebko » 07 жовтня 2013, 10:42

не стартует Zvitgrp, ошибка на скрине, ка крешить проблему?
Вкладення
grp.jpg
grp.jpg (22.46 Кіб) Переглянуто 5950 разів
и, как говорила великая инквизиция, мы продолжаем жечь!

Нина Юрилина
Администратор
Повідомлень: 4920
З нами з: 02 серпня 2012, 15:48
Звідки: supportmedoc@ukr.net

Re: Zvitgrp

Повідомлення Нина Юрилина » 07 жовтня 2013, 10:47

правильность настроек в ConnectionSetup.exe проверьте! И пропишите там IP

mayak_zp

Re: Zvitgrp

Повідомлення mayak_zp » 07 жовтня 2013, 10:48

netrebko писав:не стартует Zvitgrp, ошибка на скрине, ка крешить проблему?
Пункт 11
Востаннє редагувалось 07 жовтня 2013, 10:59 користувачем mayak_zp, всього редагувалось 1 раз.

netrebko
Повідомлень: 123
З нами з: 05 серпня 2011, 10:06
Звідки: г. Запорожье
Контактна інформація:

Re: Zvitgrp

Повідомлення netrebko » 07 жовтня 2013, 10:53

на машине ничего не менялось, не запускается под админ правами, антивирус отключен (прописывали в исключения), в ConnectionSetup.exe прописано все верно.
и, как говорила великая инквизиция, мы продолжаем жечь!

Нина Юрилина
Администратор
Повідомлень: 4920
З нами з: 02 серпня 2012, 15:48
Звідки: supportmedoc@ukr.net

Re: Zvitgrp

Повідомлення Нина Юрилина » 07 жовтня 2013, 10:57

Если там действительно все правильно, то это только переустановка программы

mayak_zp

Re: Zvitgrp

Повідомлення mayak_zp » 07 жовтня 2013, 10:59

netrebko писав: в ConnectionSetup.exe прописано все верно.
Именно так, как в 11-м пункте? Прописан IP-адрес в разделе Сервер и Рабочая станция?

bittersweet
Повідомлень: 275
З нами з: 21 серпня 2012, 13:29

Re: Zvitgrp

Повідомлення bittersweet » 09 жовтня 2013, 13:19

Та же самая ошибка,служба была запущена,а затем остановлена, ConnectionSetup настроен правильно,антивирус выключен.Медок переустановили,а ошибка не ушла
Востаннє редагувалось 09 жовтня 2013, 13:29 користувачем bittersweet, всього редагувалось 1 раз.

mayak_zp

Re: Zvitgrp

Повідомлення mayak_zp » 09 жовтня 2013, 13:29

bittersweet писав:Connection setap настроен правильно
Именно так, как описано в Пункте 11?

Відповісти

Повернутись до “M.E.Doc сервер-клієнт”