после 149 обновления не запускается ezvitnet.exe

Обговорення питань по роботі програми «M.E.Doc» у термінальному режимі
Xhazard
Повідомлень: 1186
З нами з: 29 серпня 2011, 10:59

после 149 обновления не запускается ezvitnet.exe

Повідомлення Xhazard » 05 червня 2013, 09:37

После 149 обновления не запускается ezvitnet.exe
Вылетает с ошибкой:
Part1.png
Part1.png (4.14 Кіб) Переглянуто 5655 разів
Конфигурация сервера и версия ОС:
Part.png
Part.png (37.86 Кіб) Переглянуто 5655 разів
Ошибка возникает даже при запуске под администратором.
При этом ezvit.exe запускается и работает без ошибок.
Папка установки - по умолчанию
Могу в личку сбросить телефон админа.
if you can dream and not make dreams your master

Белокопытов Геннадий
Универсал (склонность - системные вопросы)
Повідомлень: 9855
З нами з: 13 січня 2012, 11:21

Re: после 149 обновления не запускается ezvitnet.exe

Повідомлення Белокопытов Геннадий » 05 червня 2013, 11:29

Попробуйте зайти в папку Zvit9, в ней localstorage, далее settings, пример пути C:\Documents and Settings\пользователь\Application Data\zvit9\localstorage\3D39B5415C87E106B85542752B8EBD43\settings. Далее в файле ShowFormInfo.config, в полях value везде поставьте 2. Перезапустите службы ZvitGrp и Firebird - ZvitGrp

Нина Юрилина
Администратор
Повідомлень: 4920
З нами з: 02 серпня 2012, 15:48
Звідки: supportmedoc@ukr.net

Re: после 149 обновления не запускается ezvitnet.exe

Повідомлення Нина Юрилина » 05 червня 2013, 11:50

Или еще попробуйте этот файл подкинуть, с заменой, в каталог config, который в корне установленной серверной части.
Вкладення
stationfiles.zip
(3.22 Кіб) Завантажено 18 разів

Xhazard
Повідомлень: 1186
З нами з: 29 серпня 2011, 10:59

Re: после 149 обновления не запускается ezvitnet.exe

Повідомлення Xhazard » 05 червня 2013, 12:48

Спасибо за оперативные ответы. Передал админу клиента.
Узнаю результат - отпишусь.
if you can dream and not make dreams your master

Xhazard
Повідомлень: 1186
З нами з: 29 серпня 2011, 10:59

Re: после 149 обновления не запускается ezvitnet.exe

Повідомлення Xhazard » 05 червня 2013, 13:49

К сожалению после всех рекомендованных действий результат отрицательный.
Отчет админа:
отчет.rar
(45.59 Кіб) Завантажено 23 разів
if you can dream and not make dreams your master

Белокопытов Геннадий
Универсал (склонность - системные вопросы)
Повідомлень: 9855
З нами з: 13 січня 2012, 11:21

Re: после 149 обновления не запускается ezvitnet.exe

Повідомлення Белокопытов Геннадий » 05 червня 2013, 14:52

Возможно проблема с библиотеками. Пишите в личку

Xhazard
Повідомлень: 1186
З нами з: 29 серпня 2011, 10:59

Re: после 149 обновления не запускается ezvitnet.exe

Повідомлення Xhazard » 05 червня 2013, 15:23

ответил в ЛС
if you can dream and not make dreams your master

Xhazard
Повідомлень: 1186
З нами з: 29 серпня 2011, 10:59

Re: после 149 обновления не запускается ezvitnet.exe

Повідомлення Xhazard » 07 червня 2013, 13:39

Снова пишу сюда т.к. в личке решение вопроса застряло.

Отчет админа:
1. Обновился до 150 релиза. Ошибка осталась.
2. Сохранил файл zvit.fdb
3. Деинсталлировал МЕДок
4. Установил новую копию и обновил до 150 релиза
5. Остановил службу и скопировал zvit.fdb обратно

Ошибка осталась. Медок работает только при запуске МЕДок сервер. Сетевой вариант не работает.

До 149 обновления все работало без проблем.
if you can dream and not make dreams your master

Родин Евгений

Re: после 149 обновления не запускается ezvitnet.exe

Повідомлення Родин Евгений » 07 червня 2013, 18:45

Актуально?

Xhazard
Повідомлень: 1186
З нами з: 29 серпня 2011, 10:59

Re: после 149 обновления не запускается ezvitnet.exe

Повідомлення Xhazard » 10 червня 2013, 08:52

да. админ ждет решения.
if you can dream and not make dreams your master

Нина Юрилина
Администратор
Повідомлень: 4920
З нами з: 02 серпня 2012, 15:48
Звідки: supportmedoc@ukr.net

Re: после 149 обновления не запускается ezvitnet.exe

Повідомлення Нина Юрилина » 10 червня 2013, 09:58

Xhazard
А подключиться удаленно можно?

Xhazard
Повідомлень: 1186
З нами з: 29 серпня 2011, 10:59

Re: после 149 обновления не запускается ezvitnet.exe

Повідомлення Xhazard » 10 червня 2013, 10:12

В ЛС написал телефон админа.
if you can dream and not make dreams your master

Xhazard
Повідомлень: 1186
З нами з: 29 серпня 2011, 10:59

Re: после 149 обновления не запускается ezvitnet.exe

Повідомлення Xhazard » 12 червня 2013, 13:39

админ установил 151-е обновление.
ошибка осталась.
подробный отчет отправил в ЛС Геннадию
if you can dream and not make dreams your master

Xhazard
Повідомлень: 1186
З нами з: 29 серпня 2011, 10:59

Re: после 149 обновления не запускается ezvitnet.exe

Повідомлення Xhazard » 26 червня 2013, 10:37

154-е обновление.
Проблема не решена.
Админ задал вопрос. Я передал его Геннадию в ЛС
Ответа нет.

Отчет и вопрос админа:
| Показать
Еще раз хочу напомнить о проблеме запуска МЕДка-сетевой вариант.
Обновил Медок до 151 релиза.
при запуске C:\ProgramData\Medoc\MedocSRV\ezvitnet.exe
выдает ошибку:
[]
Подробности проблемы:
// -----------------------------------------------------------------------------------------------------------------------
Описание:
Stopped working

Сигнатура проблемы:
Имя события проблемы: CLR20r3
Сигнатура проблемы 01: ezvit.exe
Сигнатура проблемы 02: 1.0.0.0
Сигнатура проблемы 03: 51b0758d
Сигнатура проблемы 04: mscorlib
Сигнатура проблемы 05: 2.0.0.0
Сигнатура проблемы 06: 503efa56
Сигнатура проблемы 07: 1bf9
Сигнатура проблемы 08: 1e
Сигнатура проблемы 09: 5O2O3I2ORVH4ZJ0NRQ1HQUEQ4B3YAU4U
Версия ОС: 6.0.6002.2.2.0.16.7
Код языка: 1049

Прочтите заявление о конфиденциальности:
http://go.microsoft.com/fwlink/?linkid= ... cid=0x0419
// -----------------------------------------------------------------------------------------------------------------------


При запуске C:\ProgramData\Medoc\MedocSRV\ezvit.exe все работает.
Программа также работает при запуске C:\Users\vtokar\AppData\Roaming\MEDOC\61AEED36D15FCDB2EC51AB7D7FAEDA23\station.exe
Могу ли я, для каждого пользователя создать ярлык по пути: C:\Users\пользователь\AppData\Roaming\MEDOC\.......\station.exe,
и будет ли при этом корректно работать программа.


Выполненные действия для решения данной проблемы:
1. Установка станции - ошибка осталось
2. Переустановка медка (деинсталяция и установка) - ошибка осталась
if you can dream and not make dreams your master

Яцук Константин
Повідомлень: 182
З нами з: 21 грудня 2012, 18:06
Звідки: Харьков

Re: после 149 обновления не запускается ezvitnet.exe

Повідомлення Яцук Константин » 26 червня 2013, 10:57

Xhazard писав:154-е обновление.
Проблема не решена.
Админ задал вопрос. Я передал его Геннадию в ЛС
Ответа нет.

Отчет и вопрос админа:
| Показать
Еще раз хочу напомнить о проблеме запуска МЕДка-сетевой вариант.
Обновил Медок до 151 релиза.
при запуске C:\ProgramData\Medoc\MedocSRV\ezvitnet.exe
выдает ошибку:
[]
Подробности проблемы:
// -----------------------------------------------------------------------------------------------------------------------
Описание:
Stopped working

Сигнатура проблемы:
Имя события проблемы: CLR20r3
Сигнатура проблемы 01: ezvit.exe
Сигнатура проблемы 02: 1.0.0.0
Сигнатура проблемы 03: 51b0758d
Сигнатура проблемы 04: mscorlib
Сигнатура проблемы 05: 2.0.0.0
Сигнатура проблемы 06: 503efa56
Сигнатура проблемы 07: 1bf9
Сигнатура проблемы 08: 1e
Сигнатура проблемы 09: 5O2O3I2ORVH4ZJ0NRQ1HQUEQ4B3YAU4U
Версия ОС: 6.0.6002.2.2.0.16.7
Код языка: 1049

Прочтите заявление о конфиденциальности:
http://go.microsoft.com/fwlink/?linkid= ... cid=0x0419
// -----------------------------------------------------------------------------------------------------------------------


При запуске C:\ProgramData\Medoc\MedocSRV\ezvit.exe все работает.
Программа также работает при запуске C:\Users\vtokar\AppData\Roaming\MEDOC\61AEED36D15FCDB2EC51AB7D7FAEDA23\station.exe
Могу ли я, для каждого пользователя создать ярлык по пути: C:\Users\пользователь\AppData\Roaming\MEDOC\.......\station.exe,
и будет ли при этом корректно работать программа.


Выполненные действия для решения данной проблемы:
1. Установка станции - ошибка осталось
2. Переустановка медка (деинсталяция и установка) - ошибка осталась
mscorlib.dll это библиотека .NET Framework вроде как. С .NET Framework все в порядке там? Переустанавливать не пробовали?

Xhazard
Повідомлень: 1186
З нами з: 29 серпня 2011, 10:59

Re: после 149 обновления не запускается ezvitnet.exe

Повідомлення Xhazard » 26 червня 2013, 11:26

Яцук Константин писав:mscorlib.dll это библиотека .NET Framework вроде как. С .NET Framework все в порядке там? Переустанавливать не пробовали?
Думаю, была бы библиотека виновата - не работал бы вообще.
if you can dream and not make dreams your master

Нина Юрилина
Администратор
Повідомлень: 4920
З нами з: 02 серпня 2012, 15:48
Звідки: supportmedoc@ukr.net

Re: после 149 обновления не запускается ezvitnet.exe

Повідомлення Нина Юрилина » 26 червня 2013, 14:55

Xhazard
а если ezvit.exe запустить с папки \Users\vtokar\AppData\Roaming\MEDOC\61AEED36D15FCDB2EC51AB7D7FAEDA23\ именно с папки в которую копируются файлы , запускается?

Xhazard
Повідомлень: 1186
З нами з: 29 серпня 2011, 10:59

Re: после 149 обновления не запускается ezvitnet.exe

Повідомлення Xhazard » 26 червня 2013, 15:47

Админ утверждает что запускается:
При запуске C:\ProgramData\Medoc\MedocSRV\ezvit.exe все работает.
Программа также работает при запуске C:\Users\vtokar\AppData\Roaming\MEDOC\61AEED36D15FCDB2EC51AB7D7FAEDA23\station.exe
Могу ли я, для каждого пользователя создать ярлык по пути: C:\Users\пользователь\AppData\Roaming\MEDOC\.......\station.exe,
и будет ли при этом корректно работать программа.
if you can dream and not make dreams your master

Нина Юрилина
Администратор
Повідомлень: 4920
З нами з: 02 серпня 2012, 15:48
Звідки: supportmedoc@ukr.net

Re: после 149 обновления не запускается ezvitnet.exe

Повідомлення Нина Юрилина » 26 червня 2013, 15:57

Только не по этому пути C:\ProgramData\Medoc\MedocSRV\ezvit.exe, а по тому что я писала выше, это разные файлы ехе. Именно ezvit.exe из папки \Users\vtokar\AppData\Roaming\MEDOC\61AEED36D15FCDB2EC51AB7D7FAEDA23\

Xhazard
Повідомлень: 1186
З нами з: 29 серпня 2011, 10:59

Re: после 149 обновления не запускается ezvitnet.exe

Повідомлення Xhazard » 26 червня 2013, 16:16

Ну если работает при запуске C:\Users\vtokar\AppData\Roaming\MEDOC\61AEED36D15FCDB2EC51AB7D7FAEDA23\station.exe,
то ведь station.exe в итоге запускает ezvit.exe. Значит и ezvit.exe из папки C:\Users\vtokar\AppData\Roaming\MEDOC\61AEED36D15FCDB2EC51AB7D7FAEDA23\ тоже работает.
Или я чего-то не понимаю?

PS
На всякий пожарный уточнил.
Не запускается. Да и не должен, если честно.
Пишет что-то вроде "Запуск повинен здійснюватися через station.exe"
Геннадий, кстати, в курсе.

PPS
Сейчас админ ставит 140-й дистрибутив. Будем проверять в чем таки проблема.
if you can dream and not make dreams your master

Відповісти

Повернутись до “Термінальний режим”